• Avatar do Utilizador
  • Avatar do Utilizador
  • Avatar do Utilizador
By bernardolucas
#184375
Estou a utilizar o modulos R9m e o recetor r9mm no meu taranis, mas estou a ter bastantes problemas de alcance do sinal. Independentemente da potencia que selecione no radio, não tenho mais de 30m de alcance.
Estou a utilizar F.port e tenho nos dois modulos(TX e RX) o flex firmware.
Já tentei posicionar a antena em diferentes posições, mas o resultado é sempre o mesmo.
Alguém me poderia ajudar com sujestões para a resolução deste problema?
By GhostMaster
#184376
Não uses o FPort, tem alguns problemas, usa sbus normal
By bernardolucas
#184379
Já tentei fazer isso, mas não consigo configurar usando sbus. Não dá qualquer sinal no betaflight. Estou a usar uma F405 mamba.
Ligo o sbus no pino sbus especifico da controladora e ligo o smartport num tx livre, mas não obtenho qualquer sinal do recetor no betaflight
By bernardolucas
#184380
Fiz um teste só com o recetor ligado numa fonte de alimentação e com o firmware normal sem ser o f.port e a leitura do rssi no radio é exatamente igual. Será que o recetor está com algum problema?
By GhostMaster
#184383
Exacto, o firmware é diferente
By bernardolucas
#184386
Comprei um receptor novo vamos ver se consigo resolver o problema
By Francisco
#184388
penso que tens de usar firmware para SBUS, nos meus 3 ou 4 r9mm a 100mw com o x-lite, não tive failsafe nenhum até agora, não estou a usar telemetria. (EULBT)
Nunca me afastei muito, mas voo mais descansado do que antes com r-xsr ou com o xm+
By bernardolucas
#184389
Tem o ficheiro do firmware que está a usar que me pudesse arranjar?
By Francisco
#184390
https://www.frsky-rc.com/r9-mm/

nessa página escolher FLEX Firmware

2019-02-13 190201 Fix the incorrect telemetry issue 536KB <-- este ficheiro

depois dentro do ZIP tem duas pastas
escolher a "R9Mini_R9MM_FLEX"
dentro dessa pasta tem 2 ficheiros
escolher o que diz "R9_MINI_FLEX.frk"

penso que é isso, mas depois posso ver em casa, o meu até é capaz de não estar atualizado...

qq coisa apita ;)
By bernardolucas
#184392
Já meti esse firmware no recetor, mas ficou a funcionar da mesma forma, até na bancada se afasttar um pouco mais o radio fica com o sinal de rssi abaixo dos 40. Deve mesmo ser o recetor que está estragado
Build 5" 6S

@GhostMaster , amanhã vou testar se o tem[…]

Se for uma f4 só uma das Uart dá pra[…]

Boas escolhas, bons voos, vai dando novidades.

Contrução de um drones

Isso poderia ser uma excelente ideia, como poder[…]

Ajudem o fórum usando este link para compras na Banggood