• Avatar do Utilizador
  • Avatar do Utilizador
  • Avatar do Utilizador
#12648
Quando e que alteramos a antena
Por mim podemos já alterá-la hoje :D se a tivesses já :D , nos próximos dias por acaso nao vais passar por estes lados ? :D
Ou quando é que tens uma aberta na tua agenda para nos encontrar-mos, falar-mos e claro...fazer uns voos :D
#12651
flythai Escreveu:
Quando e que alteramos a antena
Por mim podemos já alterá-la hoje :D se a tivesses já :D , nos próximos dias por acaso nao vais passar por estes lados ? :D
Ou quando é que tens uma aberta na tua agenda para nos encontrar-mos, falar-mos e claro...fazer uns voos :D
Olha comecei a trabalhar hoje e isto está muita complicado. Não prevejo ir para esses lados tão cedo. Quando a antena chegar temos que combinar isso.

Abraço
#13540
Eu estou aqui com umas dúvidas em relação á configuraçao dos modos failsafe com a naza: :D

Eu no rádio tenho todos os modos de voo configurados e correctos no nazam, inclusive um switch de 2 posiçoes dedicado ao failsafe, quando ligo o quad ao software e activo o switch failsafe ele mostra no software a activação e os leds começam a piscar dando essa mesma indicaçao de modo Failsafe, tudo correcto.

Só que se eu desligar o rádio, no software nao acusa failsafe, e se eu desligar o quad do pc e armar o quad e colocar o trotle por ex: a 50€ e abrir o trem, de seguida desligo o rádio e o trem recolhe (sinal de failsafe), mas as luzes do led nao se alteram e o quad continua a trabalhar.

O que me leva a raciocinar é que como eu tenho activado na nazam o sistema ''Go Home and Landing'' o modo de voo nao altera porque já existe uma funçao activada para esse propósito, e como já existe essa funçao que funciona através do gps e como no local que eu estou a fazer esta experiencia nao apanho satélites, o led nao acusa.

Já fiz o metodo que é aconselhado no manual do X8R mas na nazam o estado nao muda á mesma, se alguém tivesse naza e rx X8R agradecia que fizesse essa experiencia tambem.
#13550
Fly, trottle a 50€ :)

Olha com APM também tenho esse problema. Ativei um switch somente para rth. E quando desligo o radio ele ativa o rth e depois passa para o último modo de voo do canal que seleciona os modos de voo. Ou seja o problema e idêntico ao teu. Na altura detetei isso, mas como tenho 6 modos de voo e por norma só utilizo 4. Acabei por programar também o rth no sexto modo de voo.

Agora que falas nisso recordo me da situação...

Tenho que arranjar tempo para ver isto, mas se falas do mesmo com naza, só pode ser configuração do rádio ou do RX...

Abraço
send by A65 tapatalk
#13551
Tenta assim, mete o acelerador a 50% metw no modo failsafe manual e carrega no botao do receptor, verifica se já funciona assim.
#13556
GhostMaster Escreveu:Tenta assim, mete o acelerador a 50% metw no modo failsafe manual e carrega no botao do receptor, verifica se já funciona assim.
O switch dedicado está a funcionar e o software deteta e o led começa logo a piscar, por isso activando o failsafe manualmente está tudo ok.

Agora se eu desligar o rádio com o quad ligado á nazam nao deteta na nazam que o modo de voo alterou, mas por conseguinte se eu armar o quad e abrir o trem e de seguida desligar o rádio, o trem desce e o quad continua a trabalhar, se o trem desce é porque o failsafe está activado (supostamente), Ghost, já repeti esse método mais de 10 vezes e o resultado é sempre o mesmo, isto é coisa do rx X8R, já andei a vasculhar a net mas nao encontrei nenhuma info acerca disto, no d8r-ll plus isto nao acontecia.

Desculpa njgomes, a unha escapou-me, era 50% :D
Mas como o Njgomes tem o mesmo problema e com Apm, deduzo que este rx funcione de maneira diferente :D
#13558
flythai Escreveu:
GhostMaster Escreveu:Tenta assim, mete o acelerador a 50% metw no modo failsafe manual e carrega no botao do receptor, verifica se já funciona assim.
O switch dedicado está a funcionar e o software deteta e o led começa logo a piscar, por isso activando o failsafe manualmente está tudo ok.

Agora se eu desligar o rádio com o quad ligado á nazam nao deteta na nazam que o modo de voo alterou, mas por conseguinte se eu armar o quad e abrir o trem e de seguida desligar o rádio, o trem desce e o quad continua a trabalhar, se o trem desce é porque o failsafe está activado (supostamente), Ghost, já repeti esse método mais de 10 vezes e o resultado é sempre o mesmo, isto é coisa do rx X8R, já andei a vasculhar a net mas nao encontrei nenhuma info acerca disto, no d8r-ll plus isto nao acontecia.

Desculpa njgomes, a unha escapou-me, era 50% :D
Mas como o Njgomes tem o mesmo problema e com Apm, deduzo que este rx funcione de maneira diferente :D
Sinceramente ainda não vi isso no meu, como também nao fiz nenhum long range com esse receptor ainda nem verifiquei, vou pesquisar mais sobre isso.

Mas sim se activa o trem de aterragem é porque está funcional. Faz uma coisa, quando fores voar activa os motores sem hélices, mete o acelerador a meio e levanta o quad ai 2m do solo, desliga o radio e verifica se os motores aumentam a potencia para subir até aos 25m para voltar a casa, se sim então esta tudo bem.
#13562
Faz uma coisa, quando fores voar activa os motores sem hélices, mete o acelerador a meio e levanta o quad ai 2m do solo, desliga o radio e verifica se os motores aumentam a potencia para subir até aos 25m para voltar a casa, se sim então esta tudo bem.
Eu posso fazer a experiência, só que tem um problema, sem hélices o quad nao voa :twisted:
#13568
flythai Escreveu:
Faz uma coisa, quando fores voar activa os motores sem hélices, mete o acelerador a meio e levanta o quad ai 2m do solo, desliga o radio e verifica se os motores aumentam a potencia para subir até aos 25m para voltar a casa, se sim então esta tudo bem.
Eu posso fazer a experiência, só que tem um problema, sem hélices o quad nao voa :twisted:
O objectivo é esse mesmo, é prever o que pode acontecer. Testares no ar e depois não funciona partes a maquina toda.
vTX e vRX FPV kit

Boas a todos , Tenho um f450 dji com naza lite ma[…]

Sim sem Opentx não consegues ir lá..[…]

Ajudem o fórum usando este link para compras na Banggood