• Avatar do Utilizador
  • Avatar do Utilizador
By joaonunofz
#184183
Boa tarde pessoal, acabei de ligar o vtx que é um xf5804 á minha fc omnibus f4 v2 no Vout...e a runcam eagle 2 pro também no Vin...
...porem quando ponho os óculos e faço busca automática...a imagem final que aparece, são inúmeras letras no ecrã todo....nada de imagem capturada pela camera...já aconteceu a alguém ou alguma dica para resolver isto?
By Feiticeir0
#184184
Já me aconteceu e não são boas notícias... Eu reclamei com o vendedor, porque era a FC que estava avariada... Uma nova e assunto resolvido...
Esperimenta um novo firmware ou coloca novamente as fontes, no betaflight - faz o upload das fontes para o OSD. Pode ser que resolva...
By joaonunofz
#184186
Feiticeir0 Escreveu:Já me aconteceu e não são boas notícias... Eu reclamei com o vendedor, porque era a FC que estava avariada... Uma nova e assunto resolvido...
Esperimenta um novo firmware ou coloca novamente as fontes, no betaflight - faz o upload das fontes para o OSD. Pode ser que resolva...
A controladora é novinha em folha, fui ao betaflight, na aba OSD, no gerenciador de fontes,simplesmente carreguei a fonte betaflight e ficou tudo ok..mas antes fiz a ligação do vtx que tem uma saida 5-Vout para a camera
Feiticeir0 liked this
long long title how many chars? lets see 123 ok more? yes 60

We have created lots of YouTube videos just so you can achieve [...]

Another post test yes yes yes or no, maybe ni? :-/

The best flat phpBB theme around. Period. Fine craftmanship and [...]

Do you need a super MOD? Well here it is. chew on this

All you need is right here. Content tag, SEO, listing, Pizza and spaghetti [...]

Lasagna on me this time ok? I got plenty of cash

this should be fantastic. but what about links,images, bbcodes etc etc? [...]

Ajudem o fórum usando este link para compras na Banggood