• Avatar do Utilizador
  • Avatar do Utilizador
  • Avatar do Utilizador
By joaonunofz
#184007
Boa noite,quem me puder ajudar ficarei muito grato:
reconstrui um drone ... ja ativei os canais e bindei o radio com o drone,no betaflight ja tenho os sticks de controlo a funcionar(troltle, yaw,etc), ja programei os modos de voo , o beeper etc, esta tudo a funcionar, MENOS UMA COISA:
QUANDO TENTO ARMAR OS MOTORES, ELES NAO ARMAM...na betaflight, quando mudo de modo de voo os respectivos parametros ficam amarelos bemcomo qd aciono o beeper, MENOS NO ARM MOTORS...JA FUI AO RADIO CERTIFICAR-ME SE TINHA O AUX 1 DISPONIVEL PARA TAL ETC...
ps: o radio é um flysky fs-i6 e o drone é um eachine wizard x220s..
HAVERA ALGUM PARAMETRO QUE ME ESTARA A IMPEDIR DE ARMAR OS MOTORES??
JA VI OS VALORES DO TROLTLR Q TEM ESTAR ABAIXO DE 1050 CREIO....MAIS JA NAO SEI VER... :(
By Feiticeir0
#184009
Se tiveres OSD no video, ele geralmente dá uma mensagem qd isso acontece. O throttle está no minimo ? A bateria tem carga ?
By joaonunofz
#184011
Feiticeir0 Escreveu:Se tiveres OSD no video, ele geralmente dá uma mensagem qd isso acontece. O throttle está no minimo ? A bateria tem carga ?
De momento o osd não funciona.. O throrle está no mínimo sim e a bateria pelo menos acho q tem carga suficiente.. Pois na aba dos motores com o botão consigo metê-los a trabalhar... Imagem

Enviado do meu SNE-LX1 através do Tapatalk

By GhostMaster
#184018
sem OSD e ver qual é o erro é mais dificil, mas acho que com o cabo usb ligado e indo ao cli com o comando status consegues ver ou com blackbox.
Tens a certeza que não tens nenhum canal invertido ou errado? os limites estão bem configurados? O centro do stick fica nos 1500?
O mapeamento dos canais coincide com o rádio?
By joaonunofz
#184019
GhostMaster Escreveu:
17 jun 2019, 13:27
sem OSD e ver qual é o erro é mais dificil, mas acho que com o cabo usb ligado e indo ao cli com o comando status consegues ver ou com blackbox.
Tens a certeza que não tens nenhum canal invertido ou errado? os limites estão bem configurados? O centro do stick fica nos 1500?
O mapeamento dos canais coincide com o rádio?



na aba MODOS , o ARM não fica amarelo quando tento armar o drone:

Imagem

os valores que tenho estao assim na aba receiver:

Imagem

ja no radio esta tudo fixe..

Imagem
Imagem
By GhostMaster
#184020
o arm não fica amarelo quer dizer que o canal auxiliar não está bem configurado no rádio, ou está um canal errado, etc.
By Feiticeir0
#184021
Tu no comando consegues visualizar os canais. qd mexes no botão, há uma barra que se mexe e consegues saber se o botão funciona ou não.

Sent from my MI 8 using Tapatalk

joaonunofz liked this
By joaonunofz
#184029
Feiticeir0 Escreveu:
18 jun 2019, 12:48
Tu no comando consegues visualizar os canais. qd mexes no botão, há uma barra que se mexe e consegues saber se o botão funciona ou não.

Sent from my MI 8 using Tapatalk
sim , fui ver no radio e vejo uma barra que se meche sempre que mecho no stick para armar
By joaonunofz
#184030
GhostMaster Escreveu:
18 jun 2019, 12:35
o arm não fica amarelo quer dizer que o canal auxiliar não está bem configurado no rádio, ou está um canal errado, etc.
No radio, estão todos os canais disponiveis e o aux esta bem configurado...ate meti foto para conferirem..
By GhostMaster
#184037
Não tens OSD? Sem ter um erro é dificil de despistar. :|
joaonunofz liked this
Olá

https://fpvportugal.com/forum/viewtopic.php?f=42&[…]

DJI Mavic Pro

De início vou voar com o tlm. Mas verifico[…]

➡ JJRC X9 5G WiFi FPV RC Drone - RTF 1080P Camera […]

Ovonic batteries

have a great deal already, check https://i.imgur.[…]

Ajudem o fórum usando este link para compras na Banggood