By BruSoares
#161107
Não misturem pá! Pids não tem nada a ver com a imagem no GUI, isso se tiver é nos racers... Agora para perceber se o receptor tem problema ou atraso dá... Na naza, por exemplo na tarot tem sempre atraso...
By GhostMaster
#161131
Confirma se é do rádio, usa um servo no receptor
By P C
#161133
GhostMaster Escreveu:Confirma se é do rádio, usa um servo no receptor

Ok, lá vou ter de desmontar o trex ;) não pode ser do receptor? Já voei com o mesmo perfil mas com o x8r.

Vou seguir a tua sugestão, mas já percebi (verificar o rádio), ler/responder no telefone faz disto.... ;)
BruSoares liked this
By P C
#167832
Vamos ver se consigo acabar este tópico ;)

O receptor em questão está aplicado nesta máquina - Tarot 650 http://fpvportugal.com/forum/viewtopic.php?f=29&t=5454&p=167828#p167821

Ora, basicamente revi tudo, trims off etc... voltei a fazer o bind em mode 2. O que notei é que com o comando perto da máquina o atraso voltou de novo... será da "porra" da antena? É uma 5dbi, tenho-a desde o início quando fiz a mudança para frsky - já no micro quando estou perto aquilo apita e perde altura/controlo...

A disposição das antenas do receptor na máquina estão sensivelmente a 80º no plano horizontal - sem estarem em contacto com a frame.

Se for vai ser bonito a antiga já não sei dela ;) mas já estive a ver a de 2dbi v8...

Os meus Rx antigos usam a gorda. Os mais recentes […]

O cantinho do Gilbas!

Vôos noturnos? Sim. ;)

Só vos tenho uma coisa a dizer. Isto foi tudo obr[…]

Café "JÁ VOAS"

@miguelbarroso criar um clube e ficar dependente[…]