• Avatar do Utilizador
  • Avatar do Utilizador
  • Avatar do Utilizador
By PBRAZ
#179657
Boas,

Mais um vídeo de mais um teste feito hoje:



Estou com um problema que nem sei muito bem como resolver... Ele a 40% ou menos de throttle já levanta e a 50% sobe...

Na naza é fácil e basta mexer nos ganhos.. Na PixHawk não sei como é que se faz... ou mudo no comando para ele a 50% estar a pairar?

cumps,

Pedro
pedroabrunhosa liked this
By Gilbas
#179662
Porque tens tanto tempo os motores a rodar antes da descolagem?
By Gilbas
#179663
Quanto ao problema que relatas tens os canais do rádio bem calibrados?
By PBRAZ
#179717
Gilbas Escreveu:Porque tens tanto tempo os motores a rodar antes da descolagem?
Gilbas Escreveu:Porque tens tanto tempo os motores a rodar antes da descolagem?
Calhou.... Estava a olhar para o comando por causa dos amps....
By PBRAZ
#179718
Gilbas Escreveu:Quanto ao problema que relatas tens os canais do rádio bem calibrados?
Eu já o tinha calibrado há algum tempo mas acho que o vou fazer outra vez.. mas isto é algo que sempre aconteceu... Os motores aceleram bué...
By dvdt
#180033
Pessoal que tenha um Pixhawk, se tiverem waypoints com camera triggers ele pára nas waypoints? Precisava de saber isto para um projecto em que ele nao pode parar em cada waypoint nem abrandar se estas estiverem numa linha reta principalmente. Alguem ja testou ou consegue testar?
  • 1
  • 8
  • 9
  • 10
  • 11
  • 12
Café "JÁ VOAS"

Aro :D

DJI Inspire 2

A caixa do inspire 2 é uma cama bestial....[…]

@Feiticeir0 agora também tens que levar[…]

HDR DJI Inspire 1 || X3 || AEB Bracketing || 3 Pho[…]

Ajudem o fórum usando este link para compras na Banggood